技术帝的平台展示,网站建设、网站推广、SEO技术、网站优化、电子商务推广、平面美工和软件测试等技术干货分享。

win10远程桌面连接发生身份验证错误 要求的函数不受支持

服务器 abel-lan 5℃ 0评论

问题描述

近日将Win10系统更新到最新版本后,使用远程桌面连接服务器时报以下错误信息:
出现身份验证错误。要求的函数不受支持。这可能是由于CredSSP加密Oracle修正。

远程桌面连接提示要求的函数不受支持
远程桌面连接提示要求的函数不受支持

微软提供的链接指向的对应各种版本客户端,服务器端的升级、补丁都解决不了我的问题,以前出现的时候是卸载KB4103718补丁,但是自动更新又会安装上,下面的解决办法在Windows 10的客户端修正,比较省事:

解决方法

运行 gpedit.msc
打开本地组策略:
计算机配置>管理模板>系统>凭据分配>加密数据库修正
选择启用并选择易受攻击。
远程桌面提示要求的函数不受支持-解决方法
远程桌面提示要求的函数不受支持-解决方法

至此问题解决,完美~

PS:该方法仅用于专业版,如果是家庭版请考虑升级至专业版或卸KB4103718。

转载请注明:半亩方塘 » win10远程桌面连接发生身份验证错误 要求的函数不受支持

赞 (0)支付宝扫码打赏微信扫码打赏分享 (0)
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址